← back to the blog


FormIt Plug-in Expired

Posted in Uncategorized 5 years ago

Happy New Year! Welcome to 2016.... Update: Issue RESOLVED! New Plug-Ins available here In case you are trying to use the FormIt Converter Add-in for Revit we are experiencing an issue due to the new year. We are seeing an Autodesk Labs message which is preventing the plug-in from being accessed. We are working on a resolution now and will post an update soon. Expired_Plug_In Sorry for the inconvenience! Update 1: 01/05/2016: The issue that prompts this dialog has been discovered. We have fixed it! We are in the process of creating new downloadable plug-ins and these will be available in the coming days. Again, apologies for the inconvenience! Update 2: 01/06/2016: We've got the issue resolved and new versions (1.8) of the 2015 and 2016 converters are available on our download tab. Thanks for your patience!